#1  
  01-20-2015, 02:49 PM
 
Verified Member
 

Stats: 241 posts since Jun 2005
Status: Verified Member
Thanks: 6 times in 6 posts
I couldn't access the site for several days. Was it down?
Reply With Quote
  #2  
  01-21-2015, 04:50 AM
lordsmurf's Avatar
Site Staff – Forum Moderator
 
Arcade Wins: Asteroids Champion Minigolf Champion People on Fire Champion
Location: The Smurfs Village
Stats: 9,731 posts since May 2005
Status: Moderator
Thanks: 126 times in 112 posts
It was down from Sat night to Mon afternoon, so about 48 hours.
There was a network error at the datacenter.

I know some people panic, and think the site is gone, but it's never the case.
__________________
The LS Collection:. My Cartoon and TV Show List | My Want List | My Future Projects
Reply With Quote
  #3  
  02-03-2015, 08:01 AM
MuppetDanny's Avatar
Verified Member
 
Location: United Kingdom.
Stats: 646 posts since Apr 2007
Status: Verified Member
Thanks: 9 times in 9 posts
It's back

Fingers crossed it won't get shut down again.
  #4  
  02-03-2015, 08:33 PM
lordsmurf's Avatar
Site Staff – Forum Moderator
 
Arcade Wins: Asteroids Champion Minigolf Champion People on Fire Champion
Location: The Smurfs Village
Stats: 9,731 posts since May 2005
Status: Moderator
Thanks: 126 times in 112 posts
I have a little more maintenance to do, but it should (hopefully) be 100% done here soon. I'm going to take it offline for about an hour tomorrow morning.

That's why I've not announced it's return via email yet.
__________________
The LS Collection:. My Cartoon and TV Show List | My Want List | My Future Projects
Reply With Quote
Reply
Thread Tools

All times are GMT -6. The time now is 03:13 AM  —  vBulletin Copyright Jelsoft Enterprises Ltd

Contact Us   -   Top of Page   -   Site Home   -   Forum Home   -   Archive   -   Forum Policies