#1  
  04-11-2008, 12:11 AM
allaboutduncan's Avatar
Verified Member
 
Location: Murfreesboro, TN, USA
Stats: 1,189 posts since Apr 2005
Status: Verified Member
Thanks: 4 times in 3 posts
Tried to hit the site this morning and all I got was a big white screen with "SERVICE UNAVAILABLE" on it, so...

I backed up the DB and downloaded it locally and then logged into the control panel. Located the IIS Application Pool settings. Tried to Recycle the App Pool and that didn't work.

Stopped (and then Started) the App Pool and Ta-Daa, CPS was back up and running.

Just wanted to let everyone know what happened. Not sure how long the site was unavailable, but we're running smooth now.
  #2  
  04-11-2008, 12:31 AM
lordsmurf's Avatar
Site Staff – Forum Moderator
 
Arcade Wins: Asteroids Champion Minigolf Champion People on Fire Champion
Location: The Smurfs Village
Stats: 9,760 posts since May 2005
Status: Moderator
Thanks: 130 times in 115 posts
IIS Mod-Rewrite was installed at 5:30 a.m. CST.
That's what!

__________________
The LS Collection:. My Cartoon and TV Show List | My Want List | My Future Projects
Reply With Quote
Reply
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
How to fix dvd with unreadable error? ninjagirl Record TV: Video Tech Support 2 03-22-2011 12:57 PM
Power Callibration Error battle7 Record TV: Video Tech Support 3 07-02-2009 10:59 PM
Power calibration error d.smyth Record TV: Video Tech Support 1 01-19-2006 08:16 AM

All times are GMT -6. The time now is 11:55 AM  —  vBulletin Copyright Jelsoft Enterprises Ltd

Contact Us   -   Top of Page   -   Site Home   -   Forum Home   -   Archive   -   Forum Policies