Go Back   TVPast Forums > TV Collector Resources > Record TV: Video Tech Support


Reply
Thread Tools
  #1  
  06-17-2018, 04:12 PM
GreenRanger1's Avatar
Verified Member
 
Location: Angel Grove
Stats: 569 posts since Jun 2005
Status: Verified Member
Thanks: 4 times in 4 posts
Send a message via MSN to GreenRanger1
Hey guys and gals. I just got a new computer with NVIDIA CUDA and TMGEnc Mastering Works 5, and TMGEnc Authoring works 6. Here is my problem. Iím having trouble encoding; every time I try to export it says there is an error and wont work. Failure to launch encoder it says. Iíve never worked with a CUDA graphics card before so Iím getting lost. I did get it to export once but for some reason it quit. I have uninstalled it and reinstalled several times with no luck as well have played with the settings if anyone has any ideas let me know. I have a few projects I want to work on!
__________________
Have List | Want List
Reply With Quote
  #2  
  06-18-2018, 05:16 AM
lordsmurf's Avatar
Site Staff – Forum Moderator
 
Arcade Wins: Asteroids Champion Minigolf Champion People on Fire Champion
Location: The Smurfs Village
Stats: 9,731 posts since May 2005
Status: Moderator
Thanks: 126 times in 112 posts
GPU video encoding is not what you think it is. The CPU still handles most of the load, while only certain processes are offload to the GPU.

In recent times, I think only HVEC/H.265 is really seeing any benefit from it.
__________________
The LS Collection:. My Cartoon and TV Show List | My Want List | My Future Projects
Reply With Quote
  #3  
  06-18-2018, 02:35 PM
GreenRanger1's Avatar
Verified Member
 
Location: Angel Grove
Stats: 569 posts since Jun 2005
Status: Verified Member
Thanks: 4 times in 4 posts
Send a message via MSN to GreenRanger1
its an intel quadcore I5
__________________
Have List | Want List
Reply With Quote
Reply
Thread Tools
Similar Threads
Thread Thread Starter Forum Replies Last Post
UPDATED -- Need help w/Playback or Encoding Tom_n_Jonna Record TV: Video Tech Support 10 12-22-2007 08:46 AM
Encoding an XP (1 Hour Mode) MPEG to SP Mode shadowkaos Record TV: Video Tech Support 2 10-30-2007 09:29 AM
Encoding Question Tom_n_Jonna Record TV: Video Tech Support 1 10-29-2005 10:56 AM

All times are GMT -6. The time now is 02:33 AM  —  vBulletin Copyright © Jelsoft Enterprises Ltd

Contact Us   -   Top of Page   -   Site Home   -   Forum Home   -   Archive   -   Forum Policies